Logo by reallybigname - Contribute your own Logo!

END OF AN ERA, FRACTALFORUMS.COM IS CONTINUED ON FRACTALFORUMS.ORG

it was a great time but no longer maintainable by c.Kleinhuis contact him for any data retrieval,
thanks and see you perhaps in 10 years again

this forum will stay online for reference
News: Follow us on Twitter
 
*
Welcome, Guest. Please login or register. October 23, 2019, 05:30:54 AM


Login with username, password and session length


The All New FractalForums is now in Public Beta Testing! Visit FractalForums.org and check it out!


Pages: [1]   Go Down
  Print  
Share this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on RedditShare this topic on StumbleUponShare this topic on Twitter
Author Topic: Install Problem  (Read 2018 times)
0 Members and 1 Guest are viewing this topic.
JJS
Forums Newbie
*
Posts: 6


« on: November 03, 2011, 10:42:57 PM »

Hi,

I can not get Mandelbulber 1.08 to run on my macbook pro osx 10.5.8. It says it installs but when I run terminal, this is what it says...

Last login: Thu Nov  3 15:38:13 on ttys000
JJS:~ JJS$ /Users/JJS/Downloads/mandelbulber-mac-1.08/mandelbulber/i386/mandelbulber ; exit;
dyld: Library not loaded: /opt/local/lib/libgtk-x11-2.0.0.dylib
  Referenced from: /Users/JJS/Downloads/mandelbulber-mac-1.08/mandelbulber/i386/mandelbulber
  Reason: image not found
Trace/BPT trap
logout

[Process completed]

I have also tried running by clicking on the mandelbulber itself with no success... What the heck am I not doing or doing wrong???

Logged
visual.bermarte
Fractal Fertilizer
*****
Posts: 355



« Reply #1 on: November 04, 2011, 05:54:44 PM »

now you can't fail! just follow me   grin
http://sourceforge.net/projects/mandelbulber/files/mandelbulber-mac-1.08.zip/download


unzip somewhere, find 'install' file and open it with terminal ('Applications/utilities/terminal')

 "Do you want to install mandelbulber in 32 or 64 bit mode? [32/64]"

is asked, type '32' or '64' and press <enter>
 your password is asked: type it and press <enter>

You find your password HERE:

From the Apple menu choose System Preferences.
From the View menu choose Accounts.
Click the lock button if it appears locked; enter the administrator password.


to open mandelbulber type 'mandelbulber' inside terminal and press <enter>

if mandelbulber does not start download and install latest XQuartz (http://xquartz.macosforge.org/trac/wiki/X112.6.3) now before you open mandelbulber just open XQuartz app (just click on 'Applications/utilities/Xquartz')

Hope it is useful
Logged
JJS
Forums Newbie
*
Posts: 6


« Reply #2 on: November 04, 2011, 10:52:08 PM »

Thanks, I will try your way... The only difference I see is I didn't open the install file in terminal... Although it said it installed it must not have installed completely! I will let you know... I did install the newest version of X11, so that part is done...

Jill
Logged
JJS
Forums Newbie
*
Posts: 6


« Reply #3 on: November 05, 2011, 04:34:25 AM »

Hi Visual...

Well, found my problem if anyone else is having the same trouble... When they say "Need Password"... They mean "NEED PASSWORD!"... I have never in 30+ years of computing ever put a password on my computers... Just don't believe in it... So I went and put a password on the Admin account for my Mac and presto everything installed correctly... Funny thing is, it installed great on my other 2 Windows machines without a password on the Admin accounts (1 a Win 7 64 bit and the other a Vista 32 bit machine)... Anyway problem solved, now to the learning... wink
Logged
Pages: [1]   Go Down
  Print  
 
Jump to:  

Related Topics
Subject Started by Replies Views Last post
Moving render jobs from one UF5 install to another UltraFractal Humbug 10 2143 Last post May 06, 2009, 06:24:31 PM
by Humbug
How do you install exact linux packages Others Thunderwave 10 1992 Last post October 31, 2010, 04:00:21 AM
by Thunderwave
Is there a preferred install method? Mandelbulber meegja 4 1635 Last post August 29, 2011, 09:57:03 AM
by taurus
v 2.0 Install Error on Mac Mandelbulber rossstudio 2 1595 Last post October 25, 2015, 05:38:56 PM
by visual.bermarte

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.119 seconds with 28 queries. (Pretty URLs adds 0.008s, 2q)