Logo by AGUS - Contribute your own Logo!

END OF AN ERA, FRACTALFORUMS.COM IS CONTINUED ON FRACTALFORUMS.ORG

it was a great time but no longer maintainable by c.Kleinhuis contact him for any data retrieval,
thanks and see you perhaps in 10 years again

this forum will stay online for reference
News: Check out the originating "3d Mandelbulb" thread here
 
*
Welcome, Guest. Please login or register. August 17, 2019, 11:55:00 PM


Login with username, password and session length


The All New FractalForums is now in Public Beta Testing! Visit FractalForums.org and check it out!


Pages: [1]   Go Down
  Print  
Share this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on RedditShare this topic on StumbleUponShare this topic on Twitter
Author Topic: I think i have a simple problem  (Read 1120 times)
Description: Please help
0 Members and 1 Guest are viewing this topic.
veniema
Forums Newbie
*
Posts: 3


« on: February 20, 2014, 01:46:24 AM »

I load the program and it lets me see all the options, (image one) but then when i go to any other tab and come back all the options are locked an un-editable.
does anyone know how to fix this problem? ive re-installed a number of times. (im on windows 7 64 bit.)

[/URL][/img]
[/URL][/img]

Thank you.
Logged
veniema
Forums Newbie
*
Posts: 3


« Reply #1 on: February 20, 2014, 01:47:23 AM »

images failed to load on first post.


Logged
JohnVV
Conqueror
*******
Posts: 123


having fun


« Reply #2 on: February 20, 2014, 06:43:45 AM »

not every fractal can use ALL of the options

This is this windows7  so  ,did you install "Mandelbulber" into C://Program Files ( the DEFAULT install location)

if so there is a VERY VERY well known MICROSOFT CAUSED PROBLEM
they royal "FUBAR'ed"  the UAC in 7
messed it up big time .

programs installed into  "C://Program Files" have problems writing into the install folder to save temp files
( Microsoft CAUSED THIS , not  Mandelbulber )

install Mandelbulber to
c://Mandelbulber
and that should fix it
« Last Edit: February 20, 2014, 06:49:00 AM by JohnVV » Logged

Running OpenSUSE 42.1-64bit & ScientificLinux-6.7-64bit
I don't pitch Linux to my friends,I let Microsoft do it for me!"
veniema
Forums Newbie
*
Posts: 3


« Reply #3 on: February 20, 2014, 07:46:16 PM »

Yes, i did exactly use the default install location.
I Just reinstalled the program and it seems to be working great now!

Thank you JohnVV.
Logged
Pages: [1]   Go Down
  Print  
 
Jump to:  

Related Topics
Subject Started by Replies Views Last post
Simple 3D IFS in POV-Ray IFS - Iterated Function Systems utak3r 1 3160 Last post March 19, 2010, 08:16:44 AM
by Nahee_Enterprises
Okay...this tyme I'll keep it simple! Images Showcase (Rate My Fractal) thom 0 507 Last post May 31, 2012, 12:56:08 AM
by thom
[Solved] DE for Curved Plane Fragmentarium « 1 2 » vinz 16 1204 Last post June 30, 2013, 10:07:30 PM
by vinz
Probably a very simple question.... Help & Support fgib57 3 329 Last post July 14, 2013, 05:57:36 PM
by fgib57
Log spiral DE in a simple way (new) Theories & Research DarkBeam 5 392 Last post October 07, 2013, 06:49:25 PM
by DarkBeam

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.103 seconds with 28 queries. (Pretty URLs adds 0.006s, 2q)