Logo by bib - Contribute your own Logo!

END OF AN ERA, FRACTALFORUMS.COM IS CONTINUED ON FRACTALFORUMS.ORG

it was a great time but no longer maintainable by c.Kleinhuis contact him for any data retrieval,
thanks and see you perhaps in 10 years again

this forum will stay online for reference
News: Follow us on Twitter
 
*
Welcome, Guest. Please login or register. October 14, 2019, 01:54:06 AM


Login with username, password and session length


The All New FractalForums is now in Public Beta Testing! Visit FractalForums.org and check it out!


Pages: 1 [2]   Go Down
  Print  
Share this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on RedditShare this topic on StumbleUponShare this topic on Twitter
Author Topic: Question Rendering Animation  (Read 4891 times)
0 Members and 1 Guest are viewing this topic.
rahulmukerji
Safarist
******
Posts: 81


« Reply #15 on: March 15, 2012, 08:55:03 PM »

Oohh, I just came back to this.

So here's my new-er findings:

My first render was taking long because I think I had set the Anti-alias to 2. Which I believe renders the image at a larger size and then reduces it for "better clarity" and this might have been painful.

Also, my RAM is now at 1.36 and given that Win 7 runs normally at 1.15~1.25, that's not bad at all. Maybe my Anti-Virus was running or something.

My new render (still in progress) is rendering at 800x600 which I think is plenty big for YT. Its taking a little over 3 days to render. It did, however render the 500x300 images in under 24 hours.

The new render is 9400 images clocking at 5 mins. My old one with 4000 images clocked at 1:42 mins. Once that is done (probably Sunday) I'll post it here.

Thanks everyone for your insights and feedback smiley
Logged
Pages: 1 [2]   Go Down
  Print  
 
Jump to:  

Related Topics
Subject Started by Replies Views Last post
Question on rendering fractal. Mandelbulb 3d exter 3 1201 Last post March 26, 2011, 04:57:24 PM
by exter
rendering larger question Mandelbulber myke1 2 1823 Last post March 25, 2012, 10:01:46 PM
by myke1
Question about Chaospro rendering and saving Help & Support chaos_crystal 4 194 Last post December 29, 2012, 05:16:34 AM
by chaos_crystal
Question about Animation Other / General Discussion mary032964 6 1534 Last post September 05, 2013, 02:16:57 AM
by mary032964
Question about rendering JWildfire sakkmesterke 1 963 Last post November 25, 2013, 02:21:02 AM
by thargor6

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.119 seconds with 28 queries. (Pretty URLs adds 0.009s, 2q)