Logo by RedBug - Contribute your own Logo!

END OF AN ERA, FRACTALFORUMS.COM IS CONTINUED ON FRACTALFORUMS.ORG

it was a great time but no longer maintainable by c.Kleinhuis contact him for any data retrieval,
thanks and see you perhaps in 10 years again

this forum will stay online for reference
News: Did you know ? you can use LaTex inside Postings on fractalforums.com!
 
*
Welcome, Guest. Please login or register. April 23, 2018, 07:44:36 AM


Login with username, password and session length


The All New FractalForums is now in Public Beta Testing! Visit FractalForums.org and check it out!


Pages: [1]   Go Down
  Print  
Share this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on RedditShare this topic on StumbleUponShare this topic on Twitter
Author Topic: Mandelbulb won't render animation? (fixed!)  (Read 820 times)
0 Members and 1 Guest are viewing this topic.
col
Forums Newbie
*
Posts: 5


« on: April 30, 2015, 06:23:40 PM »

Can anyone tell me what's wrong with my settings since MB won't output anything in the folder when I press render animation? It just "renders" for a few seconds and after that the folder is empty.



What am I doing wrong? I haven't used MB for a while and can't remember how it works.
« Last Edit: April 30, 2015, 11:52:15 PM by col » Logged
Sockratease
Global Moderator
Fractal Senior
******
Posts: 3181



« Reply #1 on: April 30, 2015, 09:37:21 PM »

Can anyone tell me what's wrong with my settings since MB won't output anything in the folder when I press render animation? It just "renders" for a few seconds and after that the folder is empty.

<Quoted Image Removed>

What am I doing wrong? I haven't used MB for a while and can't remember how it works.

Nothing looks wrong with the settings.

Except choosing bmp as a format, but that is just taste  (png is lossless and has much better compression),

It looks like the screenshot shows it is still rendering when it was taken.  Does the main window show any render time remaining?  It usually wants more than "a few seconds" to make even the first frame.

One possibility is that the output folder was moved or renamed, but you would probably have noticed that right away.

If all else fails, I'd suggest saving the m3a file and rebooting - then try again.

If that fails, post the m3a file here and maybe somebody can find the problem.

Good luck with it!
Logged

Life is complex - It has real and imaginary components.

The All New Fractal Forums is now in Public Beta Testing! Visit FractalForums.org and check it out!
col
Forums Newbie
*
Posts: 5


« Reply #2 on: April 30, 2015, 09:45:34 PM »

I'll try that thanks!

Yeah I took the screenshot to show that it has already "rendered" 79 frames in 4 seconds. It completes the render in 9 seconds for all of the frames and nothing shows in the folder.
Logged
0Encrypted0
Fractal Fertilizer
*****
Posts: 384



WWW
« Reply #3 on: April 30, 2015, 10:11:16 PM »

You can also try rendering a small preview of just the first few frames to see what might be happening.
Logged
col
Forums Newbie
*
Posts: 5


« Reply #4 on: April 30, 2015, 11:49:44 PM »

I tried rebooting the program and loading the m3a file, still the same problem. It flies through the render in a few seconds and outputs nothing.

The animation shows like it should when viewing it on the preview window.

Edit: Fixed, I tried creating a new output folder that's not on the desktop and now it works like it should.
Logged
Pages: [1]   Go Down
  Print  
 
Jump to:  

Related Topics
Subject Started by Replies Views Last post
My first mandelbulb render Mandelbulber Gallery stigomaster 0 515 Last post May 07, 2010, 07:11:20 PM
by stigomaster
Interrupted render of animation - where to start on proceeding? Mandelbulb 3d Sfumato 6 1110 Last post August 05, 2011, 09:19:20 PM
by Sfumato
Render stereoscopic animation Mandelbulber huberhans12 1 1190 Last post November 04, 2012, 07:12:06 PM
by taurus
Batch render for Mandelbulb 3D? Help & Support audre 2 116 Last post April 21, 2014, 02:30:34 PM
by audre
360 Animation Render - Smoothing The Motion (HELP) Help & Support nukergin 0 60 Last post January 29, 2017, 11:26:00 AM
by nukergin

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.264 seconds with 28 queries. (Pretty URLs adds 0.01s, 2q)