Logo by tomot - Contribute your own Logo!

END OF AN ERA, FRACTALFORUMS.COM IS CONTINUED ON FRACTALFORUMS.ORG

it was a great time but no longer maintainable by c.Kleinhuis contact him for any data retrieval,
thanks and see you perhaps in 10 years again

this forum will stay online for reference
News: Did you know ? you can use LaTex inside Postings on fractalforums.com!
 
*
Welcome, Guest. Please login or register. January 18, 2019, 11:51:05 AM


Login with username, password and session length


The All New FractalForums is now in Public Beta Testing! Visit FractalForums.org and check it out!


Pages: [1]   Go Down
  Print  
Share this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on RedditShare this topic on StumbleUponShare this topic on Twitter
Author Topic: 1.7.3 Animation glitch?  (Read 1493 times)
0 Members and 1 Guest are viewing this topic.
muchogrande
Guest
« on: July 29, 2011, 12:16:12 AM »

Hi Jesse, love everything about the new version, except for this possible bug I found...

I've rendered a number of animations out of 1.7.3 no problem. Then, I tried to use the "start with index" and something strange happened -- M3D rendered over the same image file for every frame of the animation, (it didn't add the #### suffix at the end). So at the end of rendering 100 frames, I have 1 image file (which is the last frame of the animation).

I've tried restarting M3D, and changed the "start with index" back to 1, but now it only renders to this 1 image file.

Is this my mistake?
Logged
djeaton
Forums Freshman
**
Posts: 18


Mandelbulb Enthusiast


WWW
« Reply #1 on: July 29, 2011, 04:06:02 AM »

Does your file name have a period in it?  I had that same issue and Jesse fixed the issue with file names with periods and just released 1.7.3.1.
Logged

Ask to be part of my M3D parameter sharing circle on Google+
Jesse
Download Section
Fractal Schemer
*
Posts: 1013


« Reply #2 on: July 29, 2011, 09:22:22 AM »

Yep, djaeton is right, just tested it.
The ani-maker had the same issue with dots in the name in program version 1.7.3, please upgrade to version 1.7.3.1, thx!
Logged
kon16ov
Conqueror
*******
Posts: 105



warep kon16ov
« Reply #3 on: August 03, 2011, 10:48:58 PM »

Ok, so...I've been out of the loop for a while and just started generating a fairly large anim using 1.7.3.1.  In reading this post, I'm not sure if it's related inasmuch as the cause, but I've run into a scenario where 2,500 or so frames in, every frame from then on is black. sad  Now, if I load the keyframe from the ANI maker, it renders beautifully and all is well. 

Is this something where you need to just see the .m3a to see if there's corruption or if I just need to rebuild it from keyframes and see if that helps? (Or is there something else that's going on?)  There are no dots, by the by, other than the file extension one in the filename.

I'll keep poking it and post back if I have an "aha!" moment or something changes.
Logged
Jesse
Download Section
Fractal Schemer
*
Posts: 1013


« Reply #4 on: August 04, 2011, 12:42:30 AM »

Just send you a private message with my email, if you want to mail me the m3a file.

Might be an issue with new features, are you using lightmaps?

Logged
Pages: [1]   Go Down
  Print  
 
Jump to:  

Related Topics
Subject Started by Replies Views Last post
glitch 3D Fractal Generation lycium 0 1067 Last post February 26, 2008, 12:50:25 AM
by lycium
IS There a Glitch in the Downloads section? Discuss Fractal Forums kameelian 0 571 Last post June 30, 2011, 08:24:16 PM
by kameelian
Gluon Glitch Movies Showcase (Rate My Movie) Madman 6 1541 Last post November 13, 2011, 08:03:10 PM
by LuminousF
Interesting glitch Images Showcase (Rate My Fractal) Kalles Fraktaler 3 501 Last post July 17, 2013, 01:28:40 PM
by Pauldelbrot
Bizarre glitch Mandelbulb 3d SpiralVortex 2 920 Last post December 03, 2013, 04:58:44 PM
by Apophyster

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.118 seconds with 28 queries. (Pretty URLs adds 0.009s, 2q)