Logo by S Nelson - Contribute your own Logo!

END OF AN ERA, FRACTALFORUMS.COM IS CONTINUED ON FRACTALFORUMS.ORG

it was a great time but no longer maintainable by c.Kleinhuis contact him for any data retrieval,
thanks and see you perhaps in 10 years again

this forum will stay online for reference
News: Visit the official fractalforums.com Youtube Channel
 
*
Welcome, Guest. Please login or register. October 21, 2019, 01:24:11 PM


Login with username, password and session length


The All New FractalForums is now in Public Beta Testing! Visit FractalForums.org and check it out!



 
  Search  

  Slideshow  
Close to the EdgeWater Bulb color remadeFish head soup. Yuk!.
Water Bulb color remade
Previous Image | Next Image
Description: Same params as Water bulbs http://www.fractalforums.com/index.php?action=gallery;sa=view;id=9520 but different ambiance and color set up.

Higher res here http://tahyon.deviantart.com/#/d4itjvt
Stats:
Total Favorities: 1 View Who Favorited
Filesize: 394.36kB
Height: 720 Width: 1200
Discussion Topic: View Topic
Keywords: mandelbulb fractal apophysis ambiance 
Posted by: Tahyon December 11, 2011, 09:59:18 PM

Rating: ***** by 8 members.

Image Linking Codes
BB Code
Direct Link
Html Link
0 Members and 1 Guest are viewing this picture.
  Slideshow  

Comments (5) rss
Tahyon
Iterator
*
Posts: 168



View Profile WWW
December 12, 2011, 08:18:30 PM
The original one is still there, didn't delete it, but is strange cause on DA they love this one more smiley. Those stripes were from the gradient depth , didn't use fog at all their were all set to 0. I solved the stripes by using the depth map as inverted mask in PS and i made another layer with same gradient , that way i fixed the problem smiley), i know is an unorthodox approach , but it is working that way till i figure out where the hell i was wrong , i always save them as PNG this problem appears above 3000 where is no fog, but i tried with fog too and still had same stripes, but now i know where i was wrong, this is the first time i get those stripes also i did big renders before and no stripes at all. If i'll have again that problem the simple thing is to fix it in PS .... A Beer Cup
taurus
Fractal Supremo
*****
Posts: 1175



View Profile WWW
December 12, 2011, 07:00:58 PM
i loved the original for its undersea atmo. ok, the bands were a bit annoying, but i really loved it. this one is ok, but not the same.
did you eliminate the possibility of jpeg artifacts?
Tahyon
Iterator
*
Posts: 168



View Profile WWW
December 12, 2011, 09:08:43 AM
Is the depth color gradient map is that sometimes generates those stripes at high res let say 6000 and in the original was depth but the fog was set to 0 both , so i guess that was the problem ...
Tahyon
Iterator
*
Posts: 168



View Profile WWW
December 12, 2011, 09:04:43 AM
This one is the color remade of the original , on the original it was those stripes, on this one their not visible cause i changed the fog slightly, on gradient depth  at higher resolution those stripes are there , now depends on the setup , but now i know what wat the problem

Thx for the help and tips smiley A Beer Cup
lenord
Fractal Bachius
*
Posts: 611


No Matter where you go there you are


View Profile
December 11, 2011, 11:17:19 PM
Is this the one sith the problem you asked me about at DA? I wouldn't have thought you would have that problem with that much Fog, something else going on here, maybe something with Lighting or coloring type, did you try different LLI multipliers etc., Shadows and stuff, I usually only run into the Banding problem when there is no Fog.

Return to Gallery

Powered by SMF Gallery Pro

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.482 seconds with 37 queries. (Pretty URLs adds 0.008s, 1q)