Logo by AGUS - Contribute your own Logo!

END OF AN ERA, FRACTALFORUMS.COM IS CONTINUED ON FRACTALFORUMS.ORG

it was a great time but no longer maintainable by c.Kleinhuis contact him for any data retrieval,
thanks and see you perhaps in 10 years again

this forum will stay online for reference
News: Follow us on Twitter
 
*
Welcome, Guest. Please login or register. September 19, 2019, 01:50:27 PM


Login with username, password and session length


The All New FractalForums is now in Public Beta Testing! Visit FractalForums.org and check it out!


Pages: [1]   Go Down
  Print  
Share this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on RedditShare this topic on StumbleUponShare this topic on Twitter
Author Topic: Inconsistent coloring of Big Render tiles  (Read 335 times)
0 Members and 1 Guest are viewing this topic.
JohnQForumPoster
Forums Newbie
*
Posts: 5


« on: September 09, 2016, 09:32:20 PM »

I've been working on rendering a really high res image via the Big Render feature. It got through about 1/3 of the tiles, which fit together seamlessly in photoshop, but then as of last night, I go to see the tiles that have rendered and they all (every single one) have inconsistent color (one renders the shadows to bright green, another is really dark and low contrast, and a third has huge white grainy splotches all over it that weren't present in the original image. The first 3rd of the tiles are perfect coloring, beautiful quality, and fit together seamlessly. I tried re-rendering the first frame that turned out vastly different and then it gives me a different result, but still not matching the rest of the image. The Big Render project was not modified.

Is this something anyone else has experienced? I've tried color correcting the individual tiles to make them match but the lighting is different in each one so there's nothing that can fix it in post production.

Here's a small image of what I'm dealing with. As you can see it's flawless up until I get to a certain point then every frame has different coloring and the bottom left tile has that really ugly white junk (not in the original render). I re-rendered one of the wrong frames and it's closer, but the specularity is really high and everything has a reddish hue to it, so it still isn't right. I've tried rebooting the software and the computer but no difference. Scale DE is checked and hasn't changed since the start of the project.

This is actually after trying to color correct the offending tiles. It was even further of a difference than that originally.


Any suggestions?
« Last Edit: September 09, 2016, 09:52:31 PM by JohnQForumPoster » Logged
JohnQForumPoster
Forums Newbie
*
Posts: 5


« Reply #1 on: September 09, 2016, 09:43:44 PM »

oops, accidentally posted that twice. Sorry bout that.
Logged
Pages: [1]   Go Down
  Print  
 
Jump to:  

Related Topics
Subject Started by Replies Views Last post
Powersave active CPU, Proc priority, change history, combine big render tiles Mandelbulb 3d Saquedon 13 1663 Last post February 24, 2012, 04:58:30 PM
by DarkBeam
Tiles format Mandelbulber BattleMetalChris 2 1103 Last post July 22, 2012, 01:45:25 AM
by BattleMetalChris
Best way to split GLSL into tiles? Fragmentarium Softology 4 1222 Last post November 28, 2012, 05:28:22 AM
by Softology
Fractal bathroom tiles Other Artforms Mrz00m 0 596 Last post June 21, 2015, 12:40:10 AM
by Mrz00m
Rendering: tiles visible in final render Fragmentarium « 1 2 3 » Sabine 31 1626 Last post September 08, 2016, 01:45:59 PM
by Sabine

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.111 seconds with 29 queries. (Pretty URLs adds 0.006s, 2q)