Logo by Trifox - Contribute your own Logo!

END OF AN ERA, FRACTALFORUMS.COM IS CONTINUED ON FRACTALFORUMS.ORG

it was a great time but no longer maintainable by c.Kleinhuis contact him for any data retrieval,
thanks and see you perhaps in 10 years again

this forum will stay online for reference
News: Support us via Flattr FLATTR Link
 
*
Welcome, Guest. Please login or register. September 23, 2020, 06:41:25 PM


Login with username, password and session length


The All New FractalForums is now in Public Beta Testing! Visit FractalForums.org and check it out!


Pages: [1]   Go Down
  Print  
Share this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on RedditShare this topic on StumbleUponShare this topic on Twitter
Author Topic: "Big Render" shifts center  (Read 771 times)
Description: image shifted in big render utility
0 Members and 1 Guest are viewing this topic.
MatzeR
Forums Freshman
**
Posts: 18



WWW
« on: February 01, 2013, 10:29:35 PM »

Hi,
I've just tried the big render utility in the latest mandelbulb version. There I recognized that the result of the big render is shifted about a third of the complete inage size to the left. Means the center of the image is now about 1/3 more left of the frame size, so that the left side of my picture is lost and the right tiles are empty (because in my original picture the fractal geo fitted exactly in the frame). Than I used "send original parameter to main window" and everything was correct again. One more time rendering a big render - same problem. Tried different size factors and tile numbers - same problem. Tried the next day - no change.

Does anyone have the same problem? No that is not the question. It is: Has anyone a solution for this?

« Last Edit: February 02, 2013, 12:46:10 AM by MatzeR » Logged
MatzeR
Forums Freshman
**
Posts: 18



WWW
« Reply #1 on: February 02, 2013, 01:07:23 AM »

OK I'm one step further.
It is not really a bug of the program. With fresh (clean) formula presets the bigRender utility works fine. It seems to be some buggyness in one or some settings - maybe formula, maybe other parameters.. haven't found out yet.
If s.o. else gets the same problem, I found out some workaround:
Start a render tile, click on the STOP button to stop the rendering and press calculate 3D again. Voila the position is correct again.  smiley Back in big render, start it from there, shift bug is there again.  angry
And another strange thing I hadn't before. When I stop the rendering that was launched via bigRenderUtility and press calc- , I receive this error report:
"Access violation at address 00518862 in module Mandelbulb3D.exe. Write of adress FF810D70"
Any ideas what this means?
Logged
MatzeR
Forums Freshman
**
Posts: 18



WWW
« Reply #2 on: February 02, 2013, 06:51:09 PM »

OK, I found the problem.
If the original image has a zoom factor and individual coordinates, the big render pic doesn't hold the correct center point. The bigger the size factor of the big render is, the bigger is the difference from the original image. My workaround was  to set the zoom factor to 1 and try to get the coordinates manually in the position of the original image. Than big and small render was identically again.

So if someone else runs into this situation, hopefully he finds this topic before spending day searching for the solution.

Logged
Pages: [1]   Go Down
  Print  
 
Jump to:  

Related Topics
Subject Started by Replies Views Last post
Special "offset" and "rotate" options from Fractallab possible in M3d-formula? Mandelbulb 3d « 1 2 » SaMMy 18 6606 Last post April 05, 2011, 12:20:52 PM
by DarkBeam
I had a vague idea that "fractal" was related to "pretty pictures" Meet & Greet Repomancer 5 1485 Last post October 10, 2012, 02:04:23 AM
by David Makin
""justme" ... just would like to introduce himself ... Meet & Greet justme 1 348 Last post November 30, 2012, 01:17:26 PM
by cKleinhuis
"Render Selection at render size" feature request PhotoComix 10 1165 Last post February 19, 2013, 02:15:21 PM
by taurus
Network render of animation causing "flickering"; omitting ambient shadow? Mandelbulb 3d LetItGrow 2 1203 Last post September 30, 2015, 09:00:04 PM
by LetItGrow

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.15 seconds with 29 queries. (Pretty URLs adds 0.009s, 2q)